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Dear valued customer
 
By purchasing Insoric RealPower you have acquired a high-quality product distinguished by special
capabilities and permanent innovation in the field of performance measurement. Congratulations on your
purchase of this high-quality product and thank you for your trust.
 
 
The Insoric Team
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Imprint
 
This instruction manual is a publication by Insoric AG, Chrüzerwis 18,
CH-8260 Stein am Rhein, Switzerland / Tel. +41(0)52 742 04 40 / info@insoric.com / www.insoric.com.
 
The instruction manual is part of the Insoric RealPower measuring system. It contains important information
on commissioning, handling and operation. In order to ensure proper and safe operation, all instructions
must be precisely followed. The same applies if you pass on the product to third parties.
 
All rights, including translation, are reserved. Duplication of any kind whatsoever such as photocopying,
microfilming or recording on electronic data processing systems requires the written permission of the
publisher. Reproduction in whole or in part is prohibited.
 
This instruction manual reflects the technical status at the time of going to print. Later changes that are
not included in the instruction manual and further guidance and assistance can be found on our website at
www.insoric.com.
 

http://www.insoric.com
http://www.insoric.com
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1.1. Recording power data
 
Insoric RealPower enables precise measurement of vehicle performance.
 
 
 

The readings are taken from the vehicle's road
wheel.
All data produced during a road test is recorded
and
internally stored by the RealPower module attached
to the vehicle wheel.
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1.2. Analysing the data
 
Using the RealPower software specially developed for this application, analysing the data is simple.
 
 

After a road test and having installed the RealPower software, you
connect the RealPower module to your PC using a USB lead.
 
You can then enter various parameters relating to a road test and
save vehicle-related details in the RealPower program. There are
also functions for selecting individual measurement results and
producing test certificates for them.
 
 
 

 
The use of the RealPower module and the subsequent data analysis on a PC do not require any kind of
specialist knowledge. Consequently, a key feature of the product is that it can be used immediately without
knowing the specifications of the vehicle being tested.
 
The following performance data can be measured with the Insoric RealPower system:
•       Wheel power
•       Engine power
•       Road speed
•       Maximum torque
•       OBD data import *
 
* As of software version 2.0
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1.3. Product specifications
 
The measuring system and all required accessories are supplied in a case.
 
RealPower Dyno-System Professionell
 

1.  Case
2.  RealPower module
3.  Fixing systems
4.  Canister with fixing systems
5.  Canister with protective cap
6.  Wheel measuring device
7.  Barometer/Thermometer
8.  USB lead
9.  Software download www.insoric.com *
10. USB Stick (licence key)
11. Instruction manual
12. Quick step guide
13. Data checklist
14. Ball-point pen
15. Quality certificate/Safety instructions
 
 

RealPower Dyno-System Basic / RealPower Dyno-System Premium
 

 * Following software version 1.6.0, setup will take place online and registration will be done via the
licence key.
 
This product left our factory in perfect condition. Please check the case after receipt for any damage and to
make sure nothing is missing, and inform us immediately if anything is not as it should be.
 
To maintain proper working order of the product and ensure trouble-free operation of Insoric RealPower, it is
imperative that you follow the directions in this instruction manual.
 
Use for purposes other than that described in the instruction manual may impair or damage the product.
Insoric RealPower must not be modified or converted as doing so will void the manufacturer's guarantee.
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1.4. Controls and indicators - RealPower Module
 
 

 
 

1     Green LED – ON mode
2     Orange LED – Recording mode
3     Red LED – Charging battery mode
4     Yellow LED – Error mode
5     USB socket
6     RealPower module "ON/OFF"
     and mode selector button
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1.5. Switch functions
 
Switching on the RealPower module – ON mode
Press and hold the ON/OFF button (for 1 sec) > The RealPower module is now activated (green "ON" LED
flashes).
 
Starting recording – Recording mode
Press and hold the ON/OFF button again (for 1 sec) > The RealPower module switches to recording mode
(green "ON" LED and orange "RECORD" LED both flash).
 
Stopping recording
Press and hold the ON/OFF button (for 1 sec) > The RealPower module switches back to ON mode (green
"ON" LED flashes).
 
Switching off the RealPower module
Press and hold the ON/OFF button (for 3 sec) > The RealPower module is now deactivated (no LEDs
flashing).
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1.6. LED indicators
 
Green "ON" LED – ON mode
Signals by flashing that the RealPower module is switched on.
 
Orange "RECORD" LED – Recording mode
Signals by flashing in alternation with the green "ON" LED that the RealPower module is in recording mode.
 
If the "RECORD" LED remains constantly lit, it indicates that the recording capacity of the RealPower module
has reached its limit (the maximum recording capacity is 80 minutes). The RealPower module memory then
has to be cleared using the RealPower software application before further road tests can be carried out.
(see chapter 2.7.4)
 
Red "CHARGE" LED – Charging battery mode
When constantly lit, signals that the internal battery is being charged (only when the RealPower module is
connected to a PC by the USB lead).
 
Yellow "ERROR" LED – Error mode
Signals an error. If the yellow LED does not go out after the RealPower module is switched off and on again,
please contact the manufacturer via the website www.insoric.com/support.
 
 
If the "RECORD" LED remains constantly lit, it indicates that the recording capacity of the RealPower
module has reached its limit (the maximum recording capacity is 80 minutes). The RealPower module
memory then has to be cleared using the RealPower software application before further road tests can be
carried out.
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1.7. Software
 
Following software version 1.6.0.0
Following version 1.6.0 download, setup and registration will be done by using the enclosed license key. No
setup disc will be enclosed anymore.
During installation, the PC must be connected to the Internet.
 
For the registration and the "obtaining" of the license file this connection is necessary and must be present
also afterwards at least every 3 months (or 30 starts) again!
 
Up to software version 1.5.4.0
Supplied with the product, there is an installation CD/DVD containing the RealPower software for analysing
the recorded power data. The RealPower software requires a special driver which is also supplied on the
installation CD/DVD. Please note the following basic and system requirements for using the RealPower
software:
 
Basic requirements:
•       2 available USB ports
•       Printer (preferably a colour printer)
•       Keyboard
•       Mouse with scrolling wheel
 
System requirements:
•       Microsoft® Windows 7, 8, 10
•       At least 1 GB of RAM
•       Hard disk with at least 2 GB of free space
•       Graphics card with min. resolution of 1024 x 768
•       Adobe Acrobat Reader®
 
 



Insoric RealPower / 27.05.2021                                               13 / 87

1.8. Licence key
 
To use Insoric RealPower you require a licence issued by Insoric. That licence is supplied with the product in
the form of a USB stick, i.e. there is a licence key stored on the USB stick. To be able to use the RealPower
software, the USB stick must be plugged into your PC – otherwise an error message will be displayed.
 
You can install the RealPower software on multiple PCs. However, the program will only run in conjunction
with the licence key. If you lose the licence key, you will not be able to start the RealPower software.
 
The licence key controls the range of functions available in the RealPower software and the number of
power tests that you have available.
 
 



Insoric RealPower / 27.05.2021                                               14 / 87

2. Operating instructions
 
 
2.1. Safety instructions .........................................................................................................................15

2.1.1. Safety warnings - Definition ..................................................................................................16
2.1.2. Safety warnings - General rules ............................................................................................17

2.2. Using for the first time ..................................................................................................................18
2.2.1. Installing RealPower software and driver ...............................................................................19
2.2.2. Charging the battery ............................................................................................................20

2.3. Preparing for the road test ............................................................................................................21
2.3.1. Road test route ....................................................................................................................22
2.3.2. Attaching the RealPower module ...........................................................................................23
2.3.3. Activating the RealPower module ..........................................................................................24

2.4. The road test ................................................................................................................................25
2.4.1. Vehicle safety .......................................................................................................................26
2.4.2. Road test safety ...................................................................................................................27
2.4.3. Road test - Power measurement ...........................................................................................28

2.5. After the road test ........................................................................................................................29
2.5.1. Removing the RealPower module ..........................................................................................30

2.6. Preparing for analysis ....................................................................................................................31
2.6.1. Preparing the data ...............................................................................................................32
2.6.2. Measuring the wheel diameter ..............................................................................................33

2.7. Analysing the data .........................................................................................................................34
2.7.1. Starting the RealPower software ............................................................................................35

2.7.1.1. Size view diagrams > RealPower 2.0  ...........................................................................36
2.7.2. Entering basic settings ..........................................................................................................37

2.7.2.1. Advanced basic settings > RealPower 2.0 ......................................................................43
2.7.3. Reading the data from the RealPower module ........................................................................45

2.7.3.1. Import OBD data >RealPower 2.0 .................................................................................47
2.7.4. Clear RealPower module memory ..........................................................................................53
2.7.5. Analysing the results .............................................................................................................54

2.7.5.1. Entering parameters .....................................................................................................55
2.7.5.2. Marking the acceleration and roll areas .........................................................................58

2.7.5.2.1. Automatic range marking > RealPower 2.0 ...........................................................63
2.7.5.3. V mark ........................................................................................................................64
2.7.5.4. Displaying the measurement results ..............................................................................66

2.7.5.4.1. Smoothing controller > RealPower 2.0 ..................................................................68
2.7.5.5. Freezing the power diagram .........................................................................................69
2.7.5.6. Evaluation of the performance chart .............................................................................70

2.7.5.6.1. Speed diagram with performance data > RealPower 2.0 ........................................71
2.7.6. Producing a test certificate ....................................................................................................73
2.7.7. Saving the measurement results ............................................................................................75
2.7.8. Opening measurement results ...............................................................................................76
2.7.9. Export data ..........................................................................................................................77
2.7.10. User Informations / Registration ..........................................................................................78
2.7.10. Update /Upgrade .................................................................................................................80



Insoric RealPower / 27.05.2021                                               15 / 87

2.1. Safety instructions
 
 
2.1.1. Safety warnings - Definition ........................................................................................................16
2.1.2. Safety warnings - General rules ..................................................................................................17
 
 



Insoric RealPower / 27.05.2021                                               16 / 87

2.1.1. Safety warnings - Definition
 
 

 
 
 

This warning indicates a potentially dangerous situation that could lead to serious or fatal injuries if
the safety precautions are not followed.
 
 
 

 
This warning indicates a potentially dangerous situation that could lead to minor or slight injuries if the
safety precautions are not followed.
 
 
 

 
This warning indicates the possibility of damage to property if the safety precautions are not followed.
 
 
Special tips that can simplify working with Insoric RealPower are printed in Italics.
With the exception of the instructions given in Section 2.1.2, the safety warnings appear next to the passage
of text to which they relate.
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2.1.2. Safety warnings - General rules
 
Before using Insoric RealPower for the first time, please read through the whole of the instruction manual as
it contains all the important information for correct operation.
 
Operation of the Insoric RealPower measuring system is at the user's own risk. We accept no liability for
personal injury or damage to property caused by incorrect use or failure to follow the safety instructions. In
such cases all guarantee entitlement will also be void.
 
The RealPower module casing must not be opened nor its contents interfered with or modified. In such
cases all guarantee entitlement will be void.
 
The applicable statutory road traffic regulations and highway code of the country in which the Insoric
RealPower is used must be observed. Compliance with those regulations is the responsibility of the user
alone.
 
When using Insoric RealPower in schools or educational establishments, supervision by trained technical
staff is absolutely imperative.
 
The RealPower module and its accessories are not toys and should not be operated by children!
 
The statutory safety regulations for prevention of road traffic accidents are to be observed.
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2.2.1. Installing RealPower software and driver
 
New !
With the introduction of the "RealPower Speed" software version 1.6.0.0, the installation CD is no longer
included with the hardware. Software download , installation and registration are done via the supplied
license key.
 
 
Installation Software Version from 1.6.0.0
After downloading the downloader from www.insoric.com the file "RealPowerDownloader.exe" is saved in the
directory
"Download" on your hard disk. A double click on the file starts the installation process of the RealPower
software.
 
The RealPower software is not a network application. Please install it locally on your hard disk.
 
Make sure that the driver is installed correctly on your PC. Only this way a communication between
RealPower
software and RealPower module is possible.
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2.2.2. Charging the battery
 
Before using the RealPower module for the first time and/or before the first road test, its battery must be
charged. That is done using only the USB lead supplied.
Connect the USB lead to the RealPower module and a free USB port on the PC. The first time it is charged,
the RealPower module should remain connected until the red "CHARGE" LED goes out (see also Section
1.6).
 
The RealPower module can be charged on any PC that has a USB port.
 
 
 

    Risk of property damage
 

 
Only connect the RealPower module to a USB port on a PC. That is the only way to ensure it is charged at
the correct voltage.
 
If the electronics of the RealPower module are damaged due to charging the battery incorrectly > guarantee
will be void.
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2.3. Preparing for the road test
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2.3.1. Road test route
 
To measure the power, acceleration or torque on a vehicle, a suitable road test route is required. Ideally, the
course of the road should contain no uphill or downhill gradients or corners and should be at least 1000 m
long. The route should provide clear visibility along its entire length and allow a speed of at least 80 kph.
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2.3.2. Attaching the RealPower module
 
To carry out a road test, the RealPower module has to be attached to the wheel of the vehicle being tested.
There are fixing systems supplied with the product for the purpose.
 

    Risk of accidents and property damage
 
 

If the RealPower module were to become detached from the wheel during the road test it would pose a
danger to other road users.
 
In addition, the RealPower module could be destroyed.
 
Use only the fixing systems supplied by the manufacturer.
 
•    Risk of dirt: the wheel must be cleaned using a dirt and grease removing cleaner before attaching
    the RealPower module. Do not use cleaners that are corrosive or contain solvents.
•    Risk of moving parts and wheel trims: the RealPower module must not be attached to moving
    parts of the wheel, wheel trims or hub caps that could become detached when the vehicle is moving.
•    Risk of uneven attachment face: wheels with an uneven or ridged centre are not suitable for
    attaching the RealPower module. The attachment face must be completely flat.
•    Risk of eccentricity: the RealPower module must be attached exactly in the centre of the wheel.
 
When carrying out the road test avoid extreme weather conditions such
as heavy rain, hail showers or heavy snow falls.
 

    Risk of property damage
 

 
There is a risk of damage to the RealPower module from splash-water or dirt in bad weather.
 
Attach the protective cap supplied to the RealPower module.
 
As a fundamental principle, the RealPower module should always be fixed on the passenger side. To
counteract the spin that can occur on a driving wheel, it should be attached to a non-driven wheel. (Check
whether car is front or rear-wheel drive!)
For cars with four-wheel drive it doesn't matter whether the module is attached on the front passenger side
or rear passenger side.
 

  Attaching the RealPower module is very easy: remove
   the protective foil from one side of the fixing system and
   fix it to the back of the RealPower module (the side with
   the Insoric logo). In that way, the LED indicators remain
   clearly visible.
   Then remove the protective foil from the other side of the
   fixing system and press the RealPower module as
    exactly as possible onto the centre of the wheel.
 
  The RealPower module is not designed for continuous use
  and must be removed from the wheel again after completing
        the road test.
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2.3.3. Activating the RealPower module
 
 

 
 
Switch on the RealPower module before starting the road test. To do so, press the "ON/OFF" button twice in
succession.
 
The RealPower module is now in recording mode.
The orange "RECORD" LED flashes in alternation with the "ON" LED.
 
Please note that the recording capacity of the module memory is 80 minutes. If the RealPower module has
already been used before, we recommend that you delete the module data before each new road test (see
Section 2.7.3).
    
If the recording capacity limit is reached during a road test, the RealPower module automatically switches
off and no further data is recorded. In that case, the data has to be read out and the memory cleared as
described in Section 2.7.3 before the RealPower module can be used again.
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2.4. The road test
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2.4.1. Vehicle safety
 
Before commencing the road test, the vehicle must be checked for roadworthiness and/or damage that
might impair its handling characteristics and road safety.
 
 
 

    Risk of accidents
 
 

There is a risk of accidents if tyres are not inflated to the correct pressure orare  worn or damaged.
 
 Check the tyre pressure and examine the tyres for damage and penetration by foreign objects.
 
Incorrectly adjusted tyre pressure affects the wheel diameter and, therefore, also the measurement results.
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2.4.2. Road test safety
 
Use of this product is at your own risk. Inadequate attachment of the RealPower module and incorrect use
of Insoric RealPower are the responsibility of the user.
 
During the road test, the general statutory road safety regulations apply.
 
When performing the road test, always keep within the legally permitted speed limit. Desist from extreme
and risky driving manoeuvres.
 
 

    Risk of accidents
 
 

An unsuitable choice of road test route could place you and other road users at risk.
    
Do not continue with the road test if the circumstances or the road or weather conditions are not suitable.
 
    
Avoid routes with
•       heavy traffic
•       obscured visibility
•       junctions or crossroads
•       agricultural traffic
•       steep downhill gradients
 
 
Do not carry out road tests on roads
•       where children are playing
•       through built-up areas
•       with poor road surfaces
•       with snow or ice on the surface
•       with poor visibility due to fog or darkness
 
Discontinue the road test if any of the above circumstances occurs unexpectedly.
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2.4.3. Road test - Power measurement
 
Before the road test, switch off air conditioning and other equipment and vehicle functions that affect engine
power.
 
The test involves two stages. Depending on the prevailing traffic conditions, the two stages (acceleration
and roll) can be carried out in a single run or separately with an interval in between.
 
Power measurement using Insoric RealPower consists of an acceleration phase followed by a roll phase.
During the acceleration phase, a power curve is recorded up to maximum revs. During the roll phase, the
vehicle-specific loss factors are recorded.
 
 
Road Test
 
Depending on vehicle power, the acceleration phase is carried out in 3rd or 4th gear.
Ideally, the acceleration phase should start at approx. 1000 - 1500 rpm. Now press the accelerator to
the floor and accelerate the car until the rev counter needle reaches the red area, respectively the shift
point if using an automatic gearbox.
 
Make a mental note of the engine speed reached!
 
 

    Legally permitted speed
 

 
Be sure to observe the allowed maximum speed for the road you are driving on.
 
After that, you disengage the clutch so that the vehicle is rolling. You should leave the gear lever in the
gear previously selected. If using an automatic gearbox, select neutral if possible.                                      
                                                                                                                                                          
                                 
   
If it is not possible change to the neutral position, select the highest gear while rolling and take the foot of
the throttle.
 
The roll phase should – allowing for the conditions on the road test route – last as long as possible. The
speed difference between declutching and the end of the roll phase should ideally be at least 30 km/h.
 
Several acceleration and rolling phases can also be carried out in succession. Combining multiple test phases
provides for greater possibilities when subsequently analysing the power data.
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2.5. After the road test
 
 
2.5.1. Removing the RealPower module ................................................................................................30
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2.5.1. Removing the RealPower module
 
After completing the road tests, the RealPower module should be switched off using the "ON/OFF" switch
(press and hold for approx. 3 sec) and removed from the wheel as follows:
 
Pull on the tab of the fixing system between the RealPower module and the wheel for several seconds
lengthwise. The RealPower module can then be removed easily from the wheel without using force.
Afterwards, remove the fixing system from the RealPower module.
 
The RealPower module is not designed for continuous use and must be removed from the wheel after
completing the road test. Use only fixing systems recomended by Insoric AG. Use fixing systems once only.
 
 

    Risk of accidents and property damage
 

 
 
Using the fixing systems more than once could endanger other road users if the RealPower module were
to become detached from the wheel during  the road test. In addition, the RealPower module could be
destroyed.
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2.6. Preparing for analysis
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2.6.1. Preparing the data
 
To calculate the power data ("maximum levels" and "performance diagram") and to produce the test
certificate, the RealPower software requires the following additional data:
 
•       Details from the car documents (registration certificate and owner's manual)
 
•       Wheel diameter (see Section 2.6.2)
 
•       Gear and maximum revs (details noted by the driver during the road test)
 
•       Meteorological data at the time of the road test (barometer/thermometer, see Section 1.3, item 7)
 
A "Data checklist" is supplied with the product to simplify the process of completing the data to be entered
manually.
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2.6.2. Measuring the wheel diameter
 
The wheel diameter is determined with the wheel measuring device * and later entered as a parameter
 in the RealPower software.
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

The wheel diameter should be measured horizontally, as in that position there is always sufficient space
between the wheel and the wheel arch.
 
To obtain the precise measurement, the diameter must be measured horizontally though the centre of the
hub.
 
*Only included in RealPower Professional
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2.7.1. Starting the RealPower software
 
 
When the RealPower software is installed, a desktop shortcut is automatically created.
 
The shortcut is displayed as an icon.
 
To start the RealPower software you require the licence key (see Section 1.8). Plug the USB stick (see
Section 1.3, item 10) on which the licence key is stored into an available USB port on your PC.
 
Double-clicking the program icon will then start the user interface of the RealPower software.
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2.7.1.1. Size view diagrams > RealPower 2.0
The views of the speed, OBD and power diagrams can be changed by moving the windows.
 
 
Standard view

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
If you move the mouse pointer over the dividing line between the two graphic areas, the pointer symbol
above the dividing line changes. the pointer symbol changes. By pressing and holding the left mouse button,
the symbol will be snapped and the windows can be moved to the desired size. By releasing the mouse
button the new setting is fixed.
 
 
Symbol for dragging the windows
 

 
Example: View velocity diagram across the entire width
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2.7.2. Entering basic settings
 
 
Go to the menu and set the desired language
 

    
 
 
 

    The menu option "Settings" > "Velocity unit"
      allows you to choose between m/s, km/h, mph or
      rpm.
 
 
 
 
 
 

 
 

 
 
 

    The menu option "Settings" > "Time unit"
     allows you to choose between Samples, Seconds,
     Minutes, Hours.
 
 
 

 
 
 
 
 



Insoric RealPower / 27.05.2021                                               38 / 87

 
 

    The menu option "Settings" > "Power unit"
allows you to choose between kW, hp, PS, CV, ch, bhp.

 
 

 
 
 
 
 
 

 
 
 
 

    The menu option "Settings" > "Torque unit"
     allows you to choose between Nm and lbf ft.
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    The menu option "Settings" > "Revolution unit"
     allows you to choose between 1/s and rpm (engine), ms, km/h, mph
     1/s and rpm (wheel)
 
 
   

 
 

 
 
 
 
 

    The option "Wheel data" allows you to specify
      the unit for the wheel dimensions.
 
 
 
 

 
 
 
 
 
 

 
 
* The diameter of the wheel can be determined with the optionally available wheel measuring device
(see chapter 2.6.2)
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    The menu option "Settings" > "Weight unit"
       allows you to choose between kg and lb.
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 

 
 
 
 

    The menu option "Settings" > "Barometric pressure unit"
       allows you to choose between hPa and mbar.
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    The menu option "Settings" > "Temperature unit"
     allows you to choose between ºC and ºF.
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
    Using the option "PDF report" allows
     you to show the wheel ratio in the PDF file
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
    Display translation in PDF         
 
 
 
 
    Also can the power curve be
    shortend towards the end zone
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  Additional data in PDF print                                                                     
 
 
 
 

 
    Data selection
 
 
 
 

 
 
 
 
 

    The setting "Norm" is for calculating the adjustment
      and is preset. ECC, DIN, ISO, SAE or none
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2.7.2.1. Advanced basic settings > RealPower 2.0
 
 
 

    With menu item "Automatic area marking"
     the automatic marking of the acceleration
     and coasting phases
     (see chapter 2.7.5.2.1)
 
 
 
 
 
 
 
 
 
 
 
 

    Via the "Settings" > "PDF
report"
     selection Settings for
additional displays and
printouts are made
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    The setting "Temperature
      correction only"
     is to be used for vehicles with internal
     air pressure correction.
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2.7.3. Reading the data from the RealPower module
 
 

Now connect the RealPower module to the PC using the
USB lead supplied and switch it on.
The green "ON" LED should start flashing.
 
 
 
 
 
 
 
 

    If the Icon "Read-out module" is greyed out,
     no module is connected to the USB port.
 
 
 

 
 

    Activate the RealPower module by clicking the
 "Read-out module" button. The process of
 reading/transferring the data then starts.

 
    A green progress bar appears in the bottom right
corner

of the application window.
 
 
 

    Progress bar
 
 
 
 
 

 
 

    Once all the data has been successfully read
from the RealPower module, the progress bar 
window is closed and the power traces recorded
appear on the velocity diagram

 
If there are problems with data transfer, an error
message appears.

 
 
 

 
    After completion of data transfer, the RealPower

 software automatically elevated by one the number
 of remaining tests shown in the top right corner.
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Choosing "File" > "Save" saves the data on your PC. The file name and where it is saved are always user-
definable.
 
The data remains on the RealPower module even after data transmission
 
 

    Clicking the "Delete module data" button
     completely and irretrievably deletes all data
from
     the RealPower module memory
 
 

 
Before wiping the module memory, please make sure that you have saved the data on your PC.
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2.7.3.1. Import OBD data >RealPower 2.0
 
With the OBD Import it is possible to merge a RealPower power measurement and data from the OBD
interface
bring together.
For the data acquisition and the transfer to the RealPower system is an OBD scanner, diagnostic system
or a device suitable, that the OBD data and export it with a "csv-file".
In addition to time and engine speed that must be recorded, four other OBD ID's can be recorded.
The power measurement with the RealPower module and the recording at the OBD interface must be
done simultaneously and parallel to each other.
The merging and the synchronization of the measured data is done automatically by the RealPower
software.
 
Read RealPower measurement
 
Before the OBD import the RealPower measurement must be read from the module
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Open the OBD data import assistant in the menu with the "OBD" button.

 
 
 
 
 

 
Select and insert OBD file
 
Use the "Search" button to go to the csv data file you want to import. With the button "Open
the csv data file is imported into the wizard
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Selection of OBD data
 
The time and engine speed from the OBD file are automatically placed on the upper two fields in
the selection. With the + key further fields (max. 4 ) can be opened in the selection and additional
OBD data can be assigned.
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Import into RealPower measurement
 
With the button "Import" you insert the OBD data into the OBD data diagram.
The previously selected data can be selected with the two arrow keys (right) and made visible in the
OBD diagram. The data designation is indicated as text above the diagram.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Overlay

of the measured data
 
With the selection "Display velocity graph" the data of the RealPower module from the
Velocity graph is displayed overlaid.
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Marking and evaluation
 
All marked acceleration and roll ranges in the speed diagram are displayed in color.
As in the velocity diagram, the measurement curves in the OBD data diagram can be enlarged for the
required scroll wheel and moved with the left mouse button.
Via the menu "Settings" > "PDF Outputs" the selection for output and print is done.
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2.7.4. Clear RealPower module memory
 
 

   Now connect the RealPower module to the PC using the
   USB cable supplied with the module and switch it on.
  
   Green LED "ON" flashes in operating mode.
 
 
 
 
 
 
 

 
 
Delete module memory manually
 
With the icon "Delete module data" the data memory on the RealPower- module is completely and
irrevocably deleted.
 

    
 
 
 
 

 
 
Delete module memory automatically
 
Under menu "Module" > "Delete data on the module after successful readout" the data are
automatically deleted from the module memory if the module was successfully read out. Activate this
function only if you are sure that you do not need that you do not need the data in the module memory
 
 

 
 
 
Before emptying the module memory, please make sure that you have saved the data on your PC.
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2.7.5. Analysing the results
 
 
2.7.5.1. Entering parameters .................................................................................................................55
2.7.5.2. Marking the acceleration and roll areas .....................................................................................58

2.7.5.2.1. Automatic range marking > RealPower 2.0 .......................................................................63
2.7.5.3. V mark ....................................................................................................................................64
2.7.5.4. Displaying the measurement results ..........................................................................................66

2.7.5.4.1. Smoothing controller > RealPower 2.0 .............................................................................68
2.7.5.5. Freezing the power diagram .....................................................................................................69
2.7.5.6. Evaluation of the performance chart .........................................................................................70

2.7.5.6.1. Speed diagram with performance data > RealPower 2.0 ....................................................71
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2.7.5.1. Entering parameters
Now you should enter the parameters already mentioned in Section 2.6.1 in the RealPower software
program. If you have completed the "Data check-list", you should have all the information to be entered
manually available at a glance.
 
Car data
 

    In this window you enter the make, model and licence
   number of the car. Those details will appear on the test
   certificate later on.

 
 
   Make and model

 
 

   Licence number
 
 

 
Car details
 

    In this window, you select the type of motor, vehicle,
   transmission and drive. The options are selected from
   the drop-down lists.

 
   Type of motor          Car documents

 
   Type of car              Car documents

 
   Transmission             Car documents

 
   Drivetrain                  Car documents

 
 
Car/environment informations
 

    In this window you enter the vehicle parameters and the
   environment informations during the road test.
 
   Wheel diameter Wheel measuring device *

 
   Total weight              Car documents: vehicle unladen
weight ¹                          
                                 +weight of all vehicle occupants

 
   Transmission ratio     Car documents or by means of

                                                                                          
  V mark (see Section 2.7.4.3)

 
Barometric pressure     Barometer

 
Air temperature           Thermometer

 
¹ For vehicles registered from 1995 onwards, the vehicle unladen weight stated in the registration documents usually
equates to the weight of the vehicle with the fuel tank 90 % full plus the weight of the driver (75 kg). For vehicles
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registered before 1995, the vehicle unladen weight is usually only the weight of the vehicle with the fuel tank 90 % full.
*Optionally available for RealPower Dyno systems
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Miscellaneous
 

          In this window you specify the name of the tester,
date and time of the test and      other details of the road test
or the vehicle

 
Name tester
Date and time of the measurement
Notes (free text)
Gear at measurement*

 
 
 

*The gear selected during the acceleration phase of the road test.
 
 
Parameters for X- and Y-axis in the power diagram
 

              The parameters for the X axes can be set on the
"Settings  >  Time unit" menu

 
               The time on the X axis can be shown in samples, seconds,

minutes or hours.
 

 
 
 
 
 
 
    The parameters for the X axes can be set on the
       "Settings  >  Velocity unit" menu
 
 
     The unit for the Y axis can be set to m/sec, km/h, 1/s wheel
     (wheel revolutions per second or minute)
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2.7.5.2. Marking the acceleration and roll areas
 
So that the power can be calculated, you have to mark an acceleration area and a roll area on the
velocity diagram.
 
Zoom function
Use the zoom function to make the selected diagram more clearly laid out and therefore easier to mark.
By using the mouse wheel it is possible to adjust the zoom grade.
 
Normal view

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Zoom area
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Marking the acceleration area
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Now click the "Acceleration area" button on the "velocity diagram" menu. Position the cursor
(cross-hairs) at the start of the acceleration area you wish to mark and click the left mouse button
to confirm that point. Now position the cursor at the end of the section you wish to mark and left-click
with the mouse again. The acceleration area is now shown coloured in red. That completes the marking
procedure.
 
Alternatively, you can - Doppelklick auf die linken Maustaste -click the area you wish to mark with the
central mouse button or the mouse wheel. The area will then be marked in red automatically.
 
If an area cannot be set automatically, this is indicated by means of a red symbol at the mouse pointer!
 
Please note that the selected section should be as close as possible to a straight line without zig-zags.
The direction in which the gradient is marked (i.e. from top to bottom or from bottom to top) is of no
consequence.
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Marking the roll area

 
Now click the "Roll area" button on the "velocity diagram" menu. Position the cursor (cross-hairs)
at the start of the roll area you wish to mark and click the left mouse button to confirm that point.
Now position the cursor at the end of the section you wish to mark and left-click with the mouse again.
The roll area is now shown coloured in green. That completes the marking procedure.
 
Alternatively, you can - Doppelklick auf die linken Maustaste - click the area you wish to mark with the
central mouse button or the mouse wheel. The area will then be marked in green automatically.
 
If an area cannot be set automatically, this is indicated by means of a red symbol at the mouse pointer!
 
Please note that the selected section should be as close as possible to a straight line without zig-zags.
The direction in which the gradient is marked (i.e. from top to bottom or from bottom to top) is of no
consequence.
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Marked areas
 

 
A red indicator points on the marked area, showing that the area is included in calculations.
Marked areas can be edited afterwards, using the editing function.
 
A green indicator points on the marked area, showing that the area is included in calculations.
Marked areas can be edited afterwards, using the editing function.
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Edit marked areas
 

 
 
Select the "Acceleration area" or the "Roll area" button depending on the area you want to edit.
Then use the left mouse button to click on the side of the marked area, depending on which end you
want to edit. The end can then be edited. You can fix the end by clicking the left mouse button again.
You can interrupt the editing by clicking the right mouse button.
 
Selecting the acceleration and roll areas
Insoric RealPower allows you to select individual acceleration and roll areas.
 
To do so, click the "Select areas" button on the "velocity diagram" menu. Then select the acceleration
and roll areas to be used for the analysis by positioning the cursor (cross-hairs) on the desired sections and
clicking the left mouse button to confirm in each case. After selection (cursor changes to hand), the selected
gradients are highlighted, i.e. shown in bold.
 
 
Removing incorrectly marked areas
 

 
Incorrectly marked diagram areas can be unmarked by clicking the "Delete areas" button.
 
The cursor then changes into a hand symbol. Clicking the incorrectly marked gradient unmarks it.
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2.7.5.2.1. Automatic range marking > RealPower 2.0
 
 
Automatically mark acceleration and rolling areas
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If "Automatic range marking" is selected under "Settings"
by the software are the acceleration and rolling areas recognized by the software are automatically marked.
With the button "Select ranges" the acceleration and roll range to be calculated is selected. that are to be
calculated. 
If this function is switched off, the ranges must be marked manually.
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2.7.5.3. V mark
 
The V mark is used to determine the transmission ratio between engine and wheel if it is not known.
 

 
 
The V mark function allows you to specify the relationship between vehicle speed and engine revolution
at various points along the acceleration gradient (at intervals of 1/10 of a second). When you click the
V mark button, a small square appears on the diagram. That square can be moved to any position along
the diagram. As you do so, the road speed measured every 1/10 of a second is shown. If you know the
engine speed for any of the measured road speeds, you move the mark to that point and left-click to
fix it on the velocity diagram.
 
 

    Then a window automatically opens for you to enter the engine
revolution
      that was shown on the rev counter when the car was travelling at the
      road speed you have just marked on the diagram.
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After you have entered the engine revolution, the engine-to-wheel transmission ratio is automatically
calculated and shown in the "Transmission ratio (engine:wheel) [-]:" window.
 

 
If the V mark/engine revolution is not specified, the transmission ratio for the gear in which the
road test was carried out must be entered directly in the "Car/environment informations" &
"Transmission ratio (engine:wheel) [-]:" window.
 
The details of the transmission ratios can be found in the owner's manual for the vehicle or
the manufacturer's technical documentation.
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2.7.5.4. Displaying the measurement results
 
If the vehicle-specific parameters and the acceleration and roll areas have been correctly specified,
the performance figures are now shown as maximum levels …

 
 
… and as curves on the performance diagram.
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2.7.5.4.1. Smoothing controller > RealPower 2.0
 
The smoothing controller can be used to display the measurement curve in different sensitivity levels.
This function is used when there are many waves in the course of the power curves and these disturb
the overall picture of the measurement.
In the center position, the controller is in its default setting.
High sensitivity = right, lower sensitivity = left.
Using the controller outside of its center position may cause small +/- deviations in the measurement result.
 

 
 
Low sensitivity                                             High sensitivity
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2.7.5.5. Freezing the power diagram
 
After analysing the data from a road test, the power curves can be fixed (frozen) on the performance
diagram.
This function is suitable for comparing the power curves from two different tests. To do so, first click the
Freeze power diagram button.
 

 
 
 
Then open a different, previously saved test. The performance diagram then shows the frozen test with
broken lines and the new test opened with unbroken lines. In that way, two different sets of measurement
results can be compared with one another.
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2.7.5.6.  Evaluation of the performance chart
 
Move the cursor across the performance chart. While moving across a performance curve, the cursor will
turn into a hand symbol and the curve will be highlighted. The performance curve can now be selected by
using the left mouse button. A cross with dashed reference lines and the performance data of its current
position will appear. The cross is fully adjustable and can be fixed by using the left mouse button.
By using the left mouse button again, the cursor can be unfixed.
 
The reference lines and the performance data can be switched off by using the right mouse button on a
curve.
 
 Activated reference lines and performance data are displayed in the PDF protocol.
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2.7.5.6.1. Speed diagram with performance data > RealPower 2.0
 
 
If measuring points are set in the performance diagram, they appear at the corresponding position on the
acceleration range, in the speed diagram.
 
 
Speed diagram

 
 
Performance diagram
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2.7.6. Producing a test certificate
As soon as the analysis of the data from a road test is complete, all the results can be printed out in a
test certificate.
 

 
Clicking the "Print PDF" button creates a PDF document and then opens it in the Acrobat Reader®
application. The test certificate can then be printed out on a printer using the print function in
Acrobat Reader®
 
To print out the test certificate, you need the Acrobat Reader® application.
 
When you press the "Print PDF" button, a window opens suggesting a file name and location
for saving the PDF file.
 
A file name that clearly identifies the measurement results – e.g. indicating registration number,
date and time – will simplify subsequent retrieval of the data and prevent accidental deletion of
other files in the same folder.
 
The RealPower software automatically creates a folder for PDF files when it is installed. However,
you can choose to save the files anywhere else.
 
 

 
Pressing "Save" saves the file with the specified name in the specified folder/directory.
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When the file has been saved, the test certificate is displayed on the screen.
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2.7.7. Saving the measurement results
 
Analysed test data can be saved to your hard disk by pressing the "Save" button or by Choosing "File >
Save As".
 

 
 
The RealPower software suggests a clearly identifiable name for the file.
That name is made up of the registration number, date and time. But here again, you can change  the file
name and where it is saved as you wish.
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2.7.8. Opening measurement results
 
You can open previously saved test data or test certificates by choosing "File > Open" or clicking the
"Open" button.
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2.7.9. Export data
 
By selecting "File > Export" or the icon "Export Data to CSV File" measurement data can be exported into a
CSV File.
 

 
 
Only measurement data within the acceleration phase and the red indication will be exported.
 

 
 
The selections made in "Power unit", "Time unit" and "Velocity unit", which can be found in
"Settings" (see chapter 2.7.2), will have an influence on the units shown in the CSV File.
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2.7.10. User Informations / Registration
 
 
Choosing "Extras" > "User information" opens a window in which you can enter general details that are
to appear on the test certificate
 

 
 
Master data
In the master data field, the user's information is stored that is to appear in the header of the
measurement report. The button "Browse" is for the import of an own company logo.
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Selecting "Extras > Edit registration" a window containing your user information opens up. The data can
be edited if desired.
 

 
 
Registration data
The registration is divided into commercial and private users

Example.
 

    The other items on the "Extras" menu are not required for normal use of the
     RealPower software. They relate to individual customer service and adding extra
     test credits (Insoric ReCharge).
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2.7.10. Update /Upgrade
 
Selecting "Help" > "Manual" will show up the current manuals for the software.
 

 
 
 
Selecting "Help" > "Update" you will receive information if a update or upgrade is available.
 

Via menu "Help" > "Update"
         is used to search for the latest software.
         The PC must be connected to the
         connected to the Internet.
 
 

 
Update ( free of charge )
 
With the button" Download" the verified download and installation takes place.
 

 
 
Upgrade ( chargeable version from 2.0.0.0)
 
With the button "Buy" the order process is triggered and after successful completion the download is
enabled.
With the button "Download" the verified download and installation takes place.
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Renew license ( chargeable for version from 2.0.0.0)
 
The use of the software 2.0.0.0 is runtime bound and can be renewed here before expiration or after
expiration.
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Software information
 
Selecting "Help" > "About RealPower" you will receive information about the software version.
 

    
 
 
 
Software version and license file will be displayed
 

Example.
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3.1. Maintenance and cleaning
 
Insoric RealPower and its accessories do not require any special maintenance. Dirt that gets onto the
equipment in the course of use can be removed with a damp cloth.
 
 
 

    Risk of property damage
 
 

Washing and immersing in liquids may damage the electronics.
.
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3.2. Rectifying errors and faults
 
In the event of faults occurring on the Insoric RealPower module (display "ERROR")* or in the event
of a malfunction, contact the manufacturer at www.insoric.com/service.
 
For possible errors and how to avoid them during the measurement process, data collection or data
evaluation, please contact our service platform at www.insoric.com/service.
 
* The display "ERROR" appears even if the module memory is full. By clearing the memory via the
RealPower
software, the "ERROR" message goes out afterwards in this case.
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3.3. Technical data
 
 
Data analysed to ECC, DIN, ISO, SAE, None, Temperature

correction, OBD
 
 
Modul  

Max. recording time 80 minutes
Power consumption 2mA
Function indication LED
Measurement accuracy     0,001 Hz at 10 Hz
Operating conditions 0 bis 40 °C
Max. rel. air humidity < 80 % (non-condensing)
Max. operating altitude 2000 m
Weight    35 g
Dimensions (dia. x h) 42 mm x 12 mm
 
 
CE Conformity
The product in the form as delivered is in conformity with the provisions of the following European Directives:
 
204/108/EC     Electromagnetic compatibility (EMC) – (successor of 89/336/EEC with amendments)
 
1999/519/EC     Limitation of the public exposure to electromagnetic fields (council recommendation)
 
2002/95/EC     Restriction of hazardous substances (RoHS)
 
72/245/EEC     Radio interference (electromagnetic compatibility) of vehicles (Last updated by

CE-Conformity 2009/19/EC)
A copy of the original declaration of conformity can be downloaded from www.insoric.com.

 
A copy of the original Declaration of Conformity can be downloaded at www.insoric.com
 
RealPower Soft- and Hardware certification
 Ilac, Albis engineering, Metas, Dynamic Test Center

                             
 
Microsoft®- USB,
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3.4. Disposal
 
Electronic devices contain recyclable raw materials and should not be disposed of as normal household
refuse.
When the device has reached the end of its service life, it must be disposed of at a local
recycling centre in accordance with the applicable statutory regulations in the country of use.
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